Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

решить по языку Pascal

5-9 класс

Yandeks234 19 июня 2014 г., 16:37:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КатюшаУлитина
19 июня 2014 г., 17:55:31 (9 лет назад)

const
  pi = 3.14;
var
  d : Real;
begin
    Write('d: ');
    Readln(d);
    
    Write(Pi * d:0:3);
    Readln;
end.

+ 0 -
титул
19 июня 2014 г., 19:19:59 (9 лет назад)

const Pi = 3.14;
var d: Real;
begin
    writeln('Введите диаметр');
    readln(d);
    writeln('Длина = ', 2*Pi*d/2);
end.

Удачи:)

Ответить

Другие вопросы из категории

вспомните по одному объекту каждого из приведенных множеств и за пишите их единичные имена.

общее имя: информационный носитель , информационный процесс, программное обеспечение, текстовый процессор

Сколько различных сочетаний нулей и единиц для кодовой таблицы

символов можно получить с помощью одного байта (8 бит)?

Читайте также

В числителе x-5 в знаменателе x в третей степени + x-2

Нужно решить на языке Pascal пользуясь алгоритмами о_о

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.



Вы находитесь на странице вопроса "решить по языку Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.