Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Домашняя работа по информатике. Не знаете - не пишите, не нужно понапрасну загрязнять ответы.

5-9 класс

Sonyapechenka 27 сент. 2014 г., 1:58:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AnyX
27 сент. 2014 г., 2:48:03 (9 лет назад)

Задание №1:
program Program1;
var a, b, c, d, S1, S2: real;
begin
writeln('Введите значения a и b:');
readln(a, b);
S1 := a * b;
S2 := S1 / 6;
writeln('Введите значение c:');
readln(c);
d := S2 / c;
writeln('Вторая сторона второго прямоугольника = ', d);
end.

Задание №2:
1 итерация цикла: S = 3
2 итерация цикла: S = 21
3 итерация цикла: S = 81
Ответ: 81.

+ 0 -
Desaf
27 сент. 2014 г., 3:28:13 (9 лет назад)

1-е:
readln(a,b,c);
s:=a*b;
s1:=s*6;
d:=s1/c;
writeln(d);
2-е: решение в условии, что непонятно?

Ответить

Другие вопросы из категории

Дана цепочка символов СТОП. Какая цепочка символов получится, если к данной цепочке

применить описанный алгоритм дважды (т.е. применить алгоритм к данной цепочке, а затем к результату вновь применить алгоритм)?

каков объём оперативной памяти компьютера. сколько страниц текста можно разместить в памяти этого компьютера ( на странице размещается 40 строк по 60

символов в каждой строке, а для хранения одного символа требуется 8 битов) какой была высота такой стопки страниц, если высота стопки из 100 страниц равна 1 см?

Помогите пожалуйста. Дано равенство:

22+55=110
В какой системе оно верно? Ход решения.

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО

Найдите произведение цифр заданного четырехзначного числа...Сделать программу на Паскаль

Читайте также

Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,

затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))

Помогите срочно! По информатике задали 7 вопрос: Возле школы растут шесть деревьев: сосна, берёза, липа, тополь, ель и клён. Какое из этих деревьев самое

низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?
И второй вопрос: Пятеро одноклассников - Аня, Саша, Лена, Вася и Миша - стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии. Известно, что: 1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере; 2) Лена и Вася заинтересовались информатикой; 3) Саша всегда побаивался истории; 4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием; 5) Саша и Лена поздравили победителя олимпиады по математике; 6) Аня сожалеет о том. что у неё остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?

Клавиатура открыла несколько папок и расположила их окна каскадом(Проги,Видеоуроки,книги,задания,домашняя работа).За какое минимальное количество кликов

по значкам папок в панели задач клавиатура сможет расположить эти окна по алфавита так что вы на заднем плане оказалась(домашняя работа,проги,видеруроки,книги,задания)папка видеоуроки?Что бы окно сделаит активным(переместить на задний план),неободимо кликнуть по его значку в панели задач.



Вы находитесь на странице вопроса "Домашняя работа по информатике. Не знаете - не пишите, не нужно понапрасну загрязнять ответы.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.