Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. Составить программу, которая будет находить аb, то есть b-ю степень числа А, где А и В - это целые числа и В>0, вводимые с клавиатуры.

10-11 класс

Anton22435 12 дек. 2014 г., 11:09:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chanyeol92
12 дек. 2014 г., 12:19:18 (9 лет назад)

var a,b,i,c : integer;
begin
writeln('vvedite A');
readln(a);
writeln('vvedite B');
readln(b);
c:=1;
for i:=1 to b do
c:=c*a;
writeln('Otvet:',c)
end.

+ 0 -
Korotkovevgeni2
12 дек. 2014 г., 13:08:07 (9 лет назад)

вроде так.
program 1;
var x : integer;
begin
write('введите число');
readln(x);
if x<5 then write(xxp(10)) else write('число <5');
readln;
end.

Ответить

Другие вопросы из категории

Всем привет, помогите решить информатику.

домкумент объемом 20МБ можно передать с одного ПК на другой 2 способами:А:сжать архиватором, передать по каналу связи, распаковать. Б:передать по каналу связи без использовании архиватора. какой способ быстрее, если средняя скорость передачи составляет 2^20 бит в сек, объем сжатого архиватором документа =20%, требуемое время на сжатие 5 с, на распаковку 1 с, какой из способов быстрее и насколько

Чему равен 1 кбайт? Срочно!!!

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте

1)Найдите сумму натуральных нечетных чисел не превышающих n!!!!Это нужно сделать циклом for. 2) Составьте программу,которая производит

суммирование произвольного количества целых чисел вводимых с клавиатуры.Концом последовательности служит ввод отрицательного числа.Программу составьте двумя способами: использую цикл с предусловием и цикл с постусловием

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE



Вы находитесь на странице вопроса "1. Составить программу, которая будет находить аb, то есть b-ю степень числа А, где А и В - это целые числа и В&gt;0, вводимые с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.