Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

5.Дан массив

10-11 класс

А(3*4). Найти количество отрицательных элементов в каждой строке.

секунданада 13 дек. 2014 г., 11:09:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tsaplinaan
13 дек. 2014 г., 13:01:14 (9 лет назад)

№5
uses crt;
var a, b, c, i, j, d, n:integer;   
s, k :array [1..100] of integer;
begin
     clrscr;
     for i:=1 to 3 do 
          for j:=1 to 4 do 
          begin 
               writeln ('Введите s[', i, ',', j, '] элемент'); 
               read (s[j]); 
               if s[j]<0 then inc (k[i]); 
          end;
     for i:=1 to 3 do writeln ('В ', i, ' строке ', k[i],' отрицательных элементов');
end.

№7
uses crt;
var a, b, c, i, j, d, n:integer;   
s, k, p :array [1..100,1..100] of integer;
begin
     clrscr;
     for i:=1 to 3 do 
          for j:=1 to 3 do 
          begin 
               writeln ('Введите s[', i, ',', j, '] элемент'); 
               read (s[i,j]); 
          end;
     for i:=1 to 3 do
          for j:=1 to 3 do 
          begin 
               writeln ('

+ 0 -
Andrmen
13 дек. 2014 г., 15:59:14 (9 лет назад)

Сейчас, минут через 10

+ 0 -
Abcd111
13 дек. 2014 г., 17:42:39 (9 лет назад)

хорошо, мне не срочно)

+ 0 -
наталья525
13 дек. 2014 г., 20:16:48 (9 лет назад)

Произведение, это строку на столбец вроде

+ 0 -
Kve96
13 дек. 2014 г., 21:31:10 (9 лет назад)

да

Ответить

Другие вопросы из категории

Всем привет, помогите решить информатику.

домкумент объемом 20МБ можно передать с одного ПК на другой 2 способами:А:сжать архиватором, передать по каналу связи, распаковать. Б:передать по каналу связи без использовании архиватора. какой способ быстрее, если средняя скорость передачи составляет 2^20 бит в сек, объем сжатого архиватором документа =20%, требуемое время на сжатие 5 с, на распаковку 1 с, какой из способов быстрее и насколько

Чему равен 1 кбайт? Срочно!!!

Читайте также

Паскаль. 12.Дан массив А(3*4). Найти сумму первых отрицательных элементов в каждом столбце. 13.Даны два массива А(3*3)

и В(3*3). Вывести на экран тот из них, у которого меньше сумма элементов главной диагонали.

17.Дан массив А(3*4). Заменить все отрицательные элементы на противоположные.

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.



Вы находитесь на странице вопроса "5.Дан массив", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.