Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу вычисления суммы квадратов всех целых чисел от -20 до 30

5-9 класс

изым 19 янв. 2015 г., 2:22:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yanatixomirova
19 янв. 2015 г., 3:14:36 (9 лет назад)

var i,s:integer;

begin

s:=0;

for i:=-20 to 30 do

s:=s+i*i;

Writeln(s);

end.

 

 

Вопросы, ошибки, недочеты в ЛС

+ 0 -
Rni2803
19 янв. 2015 г., 5:03:05 (9 лет назад)

var x,y:integer;
begin
for y:=-20 to 30
x:=x+sqr(y);
writeln(x);
end.

Ответить

Другие вопросы из категории

Определите количество цветов в палитре при глубине цвета 4, 8, 16, 24, 32 бита. В процессе

преобразования растрового графического изображения количество цветов увеличилось с 16 до 4294967296. Во сколько раз увеличился объем, занимаемый им в памяти

какие из чисел, представленных в двоичной,восьмеричной,десятичной шестнадцатеричной системах счисления меньше 150 в десятичной системе счисления?

1) 10111011 в двоичной
2) 46 в шестнадцатеричной
3) 314 в восьмеричной
4) 10010011 в двоичной
5) 3Е8 в шестнадцатеричной
6) 135 в восьмеричной


выберите три правельных ответа!

Помогииииите.

даны два угла (в градусах. Определить, существует ли треугольник с такими углами, и если да, то будет ли он прямоугольным

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "составить программу вычисления суммы квадратов всех целых чисел от -20 до 30", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.