Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

3. Составить программу на Turbo Pascal: вычислить выражение [(2а+4Ь)+1]/(а+2Ь+4).

10-11 класс

Eliza1707 23 марта 2015 г., 19:48:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Batmansuperman
23 марта 2015 г., 21:58:42 (9 лет назад)

var a,b:real;
begin;
  writeln('Введите a,b');
  readln(a,b);
  writeln((2*a+4*b+1)/(a+2*b+4))
end.

Ответить

Другие вопросы из категории

Задан одномерный массив А(N) (N<=60). На место минимального элемента массива записать сумму последних К элементов массива. Если А[1]>=0, то умножить

все элементы этого массива на квадрат минимального элемента данного вектора, а если А[1]<0, то умножить все элементы на квадрат максимального элемента вектора. Полученный массив распечатать. Значение К вводится пользователем.

Даны три стороны треугольника .определить существует ли треугольник с заданными сторонами,если да ,то определить является ли он

прямоугольным,равнобедренным или равносторонним,какой треугольник тупоугольный или остроугольный.

1.Запишите величины и их значения, определяющие следующие свойства объектов * Фарфоровый сервиз

2. Запишите величины и их значения, определяющие следующие свойства объектов *

ан массив х(n).элементы массива,значения которых не принадлежат интервалу[A,B], разделить на 100 и подсчитать кол-во таких элементов. значения всех

остальных элементов возвести а квадрат.
помогите написать программы в паскале

Читайте также

Написать программу на turbo pascal.

1.Вычислить значение факториала n! (P=1*2*...*n*N)..N=12
2.Найти сумму элементов заданного массива C[1..n]. Данные для ввода: n=7; C[1;2;3;-4;5;-6;7].
3.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали

Помогите составить программу на языке PASCAL

В матрице X(5×5) определите произведение положительных элементов
главной диагонали.



Вы находитесь на странице вопроса "3. Составить программу на Turbo Pascal: вычислить выражение [(2а+4Ь)+1]/(а+2Ь+4).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.