Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу нахождения чётных чисел от одного до ста. (2+4+6+...+100)

5-9 класс

Анечка21 09 окт. 2014 г., 23:08:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polnov
09 окт. 2014 г., 23:38:16 (9 лет назад)

program summa;

uses crt;

var a,i,s: integer;

begin

s=0

a=0

i=2

while a<=100 do

begin

s:=s+a;

a:=a+i;

end;

write('s= ',s);

readln;

end.

 

программа составлена на паскале.

 

 

Ответить

Другие вопросы из категории

Составьте программу для следующей задачи. За год квартплата работников повышалась дважды. Первый раз на 30%, а второй на 40%. Год назад семья

Березовских платила квартплату 80 рублей в месяц. Выведите сумму, которую они платят сейчас. Необходимые исходные данные введите с клавиатуры. Ответ прикрепите в виде файла в среде PascalABC.

Помогите пожалуйста.
Приведены запросы к поисковой

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "Составить программу нахождения чётных чисел от одного до ста. (2+4+6+...+100)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.