Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найти сумму кратных 8 среди трех значных натуральных чисел

5-9 класс

Isazykina0012 15 июня 2014 г., 0:01:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Бонитка
15 июня 2014 г., 1:07:42 (9 лет назад)

Program primer;
Var sum,i,n,ch:integer;

Begin
sum:=0;
write(' skolko budet chisel? ');
readln(n);
for i:=1 to n do
begin
write('Vvedite chislo ',i,' : ');
readln(ch);
if ch mod 8 = 0 then
sum:=sum+ch;
end;
writeln('SUMA chisel kratnyh 8 = ', sum);
End.

Ответить

Другие вопросы из категории

Напишите программу в Turbo Pascal для задачи

Перераспределить значения переменных х,у, z. Выяснить, существуют ли треугольник с длинами сторон x, y, z. Ответ дайте в текстовой форме существуют или не существуют.

на 8 учеников оставшихся в класе на перемене были вызваны где вектору один из них разбил окно в кабинете на вопрос директора кто это сделал были получены

следующие сведения :
Егор : Разбил Андрей
Оля : Разбила Света
Надя : да ,Оля права
Вика : Андрей не бил
Света : Вика разбила
Миша : Это кто-то с улицы
Коля : Это либо Вика , либо Света
Андрей : Ни Вика , ни Света этого не видели .
Кто разбил окно , если известно , что из этих восьми высказывании истинно равна 3 ?
Ответ запишите в виде первой буквы имени .

Помогите продолжить мысль:

информация- это…
действия с информацией- это …

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

Я никогда не подружусь с этой темой...

1. С клавиатуры вводится 7 целых чисел. Найти сумму всех нечетных среди них.
2. С клавиатуры вводится 7 целых чисел. Найти произведение чисел кратных 7.

(Информатика. Тема: Pascal ABC. 8 класс)

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )



Вы находитесь на странице вопроса "Найти сумму кратных 8 среди трех значных натуральных чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.