Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Преобразовать числа:

5-9 класс

89, 39, 54, 77, 102
в отрицательные, это информатика, что учитель имел ввиду? (помогите решить)

Cronaldo130 12 февр. 2015 г., 6:47:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
02osa1970
12 февр. 2015 г., 9:13:29 (9 лет назад)

Program Chisla;
var a,b,c,d,e:real;
begin
writeln('введите чиcла');
readln(a,b,c,d,e);
writeln(a*(-1));
writeln(b*(-1));
writeln(c*(-1));
writeln(d*(-1));
writeln(e*(-1));
readln;
end.

Надеюсь на лучший ответ:)


Ответить

Другие вопросы из категории

Выберите правильный вариант ответа

Накопители на магнитных дисках являются:
1. внутренней памятью;
2. дополнительной памятью;
3. внешней памятью;
4. виртуальной памятью.

1.вычислите значение логического выражения при всех возможных значениях логических величин X и Y; X или (X не Y)

2.вычислите значение логического выражения при всех возможных значениях логических величин A и B; не(не A или не B) или A
3.вычислите значение логического выражения при всех возможных значениях логических величин A,B и C не(A или B и C) или A
4.вычислите значение логического выражения при всех возможных значениях логических величин A и B; B или не A и не B.

Читайте также

1) Исполнитель КАЛЬКУЛЯТОР имеет только две команды, которым присвоены номера:1. Умножь на 22. Вычти 1Выполняя команду номер 1, КАЛЬКУЛЯТОР умножает число

на экране на 2, а выполняякоманду номер 2, вычитает из числа на экране 1. Напишите программу, содержащую неболее 4 команд, которая из числа 7 получает число 52. Укажите лишь номера команд.Например, программа 12121 - это программа:Умножь на 2Вычти 1Умножь на 2Вычти 1Умножь на 2которая преобразует число 5 в число 34.

Составьте алгоритм получения из числа 1 числа 26, содержащий не более5 команд.

Например, 21221 – это алгоритм:прибавь 1возведи в квадратприбавь 1прибавь 1возведи в квадрат,который преобразует число 1 в 36

У исполнителя Квадратор две команды,которым присвоены номера: 1.возведи в квадрат 2.вычти 1 Первая из них возводит число на экране во

вторую степень,вторая -вычитает из числа 1.

Составьте алгоритм получения из числа 2 числа 13,содержащий не более 5 команд.

(например преобразуем число 1 в 16

вычти 1

вычти 1

вычти 1

возведи в квадрат

возведи в квадрат)

Исполнитель КАЛЬКУЛЯТОР имеет только две команды, которым присвоены номера:Умножь на 2Прибавь 1Выполняя команду номер 1, КАЛЬКУЛЯТОР умножает число на

экране на 2, а выполняякоманду номер 2, прибавляет к числу на экране 1. Напишите программу, содержащую неболее 5 команд, которая из числа 6 получает число 33. Укажите лишь номера команд.Например, программа 12122 -это программа:Умножь на 2Прибавь 1Умножь на 2Прибавь 1Прибавь 1которая преобразует число 5 в число 24.

У исполнителя Вычислитель есть две команды, которым присвоены номера:1-прибавь 2, 2-умножь на 3. Первая из них увеличивает текущее число на 2,

вторая-умножает его на 3. Например, программа 112 преобразует исходное число 1 в число 15: 1+2=3, 3+2=5, 5*3=15. Сколько существует разных программ, позволяющих преобразовать число 1 в число 15?



Вы находитесь на странице вопроса "Преобразовать числа:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.