Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Напишите программу, которая будет запрашивать у пользователя число в мегабайтах и выводить на экран его значение в Кб и байтах (байт < Кб < Мб).

5-9 класс

/p>

NаSтYа 15 марта 2014 г., 5:35:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IrinaRES
15 марта 2014 г., 7:39:59 (10 лет назад)

program pr1;
var a, b, c:integer;
BEGIN
writeln('Мегабайт = ') readln(a);
b:= a * 1024;
c:= b * 1024;
writeln('Килобайт = ', b);
writeln('Байт = ', c);
END.

Ответить

Другие вопросы из категории

Помогите решить, срочно!!!!!!!!!!!1
Помогите, пожалуйста, написать программу в Паскаль ABC.. Входящие данные - a,b,c - стороны треугольника. Найти:

a) Тип треугольника, который получается при построении по хаданным сторонам треугольника;

Раскодируйте: 100011001100000011000000110111 (ASCII)

100001010100000100010001000110 (ASCII)

Помогите с заданием по информатике. Тема Ветвление

1. Запишите на алгоритмическом языке алгоритм, соответствующий
данной блок-схеме:

Читайте также

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число

не превышает 30 000. Программа должна напечатать только число, равное значению меньшей из его первой и последней цифр. Если число состоит из одной цифры, то минимальным является значение самой этой цифры.
Примеры работы программы:
Ввод: 3; Вывод:3
Ввод: 2194; Вывод: 2



Вы находитесь на странице вопроса "Напишите программу, которая будет запрашивать у пользователя число в мегабайтах и выводить на экран его значение в Кб и байтах (байт < Кб < Мб).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.