Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу, которая определяет среднюю успеваемость

10-11 класс

учеников в классе и
подсчитывает число учеников учащихся выше среднего.

Kirillm98 05 апр. 2015 г., 2:10:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
дима2526
05 апр. 2015 г., 3:33:33 (9 лет назад)

Готово..............

Ответить

Другие вопросы из категории

Что такое алгогоритм
для обмена сообщениями используют последовательности символов одинаковой длины состоящие из символов "А" и "В" какова должна быть минимальная длина этих

последовательностей, чтобы каждая из них кодировала любое из 50 различных сообщений?
пожалуйста с решением!

ПОМОГИИИИТЕЕЕЕ!!!!!!!ОООЧЕНЬ СРООЧНОО!!! Тема Компьютерное моделирование. Предложите этапы построения компьютерной модели для решения одной из следующих

задач.Задача решается в Pascal ABC 1.В искусственный водоём запустили 100000 рыб. Ежегодно из водоёма забирают 12% рыб.Естественный прирост составляет 20%.Какое кол-во рыб будет в водоёме через 8 лет??

ПОЖАЛУЙСТА, ПОМОГИТЕ ОЧЕНЬ СКОРОЧНО! С РЕШЕНИЕМ НУЖНО

в студенческой группе 24 студента. Сообщение о том что староста группы девушка , содержит 3 бита информации . количество девушек в группе равно

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.



Вы находитесь на странице вопроса "Написать программу, которая определяет среднюю успеваемость", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.