Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

18. 18.

10-11 класс

программу на паскале точка с координатами х у если принадлежит вывести да, если не пренадлежит вывести нет, если на граниуе вывеси на границе

Anastashion 24 дек. 2013 г., 3:31:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maksimov31997
24 дек. 2013 г., 5:28:33 (10 лет назад)

var
    X,Y:integer;
begin
Write('X = '); Read(X);
Write('Y = '); Read(Y);

if (X >= 0) AND (X <= 10) AND (Y >= 0) AND (Y <= 5) then
    Writeln('Принадлежит')
else
    Writeln('Не принадлежит');
end.

+ 0 -
Yaroslavfenix5
24 дек. 2013 г., 7:27:59 (10 лет назад)

переменные сами опишите if (y<5)and (y>0) and(x>0)and(x<10) then writeln('принадлежит')
else if (y=5) and (x=10) and (y=0)and (x=0) then writeln('на границе)
else writeln('не принадлежит');
end.

+ 0 -
Никита2012477
24 дек. 2013 г., 9:38:24 (10 лет назад)

пожалуйста срочно задайте область

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Составить программу. Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел.

Почему не вставляется фотография??? И как сделать так, чтобы каждый пункт был выделен цветом??

<HTML> <BODY> <table border=0><caption> Анастасия и Тимур </caption><tr> <td rowspan=6> <IMG SRC= 123.gif align = left> </td> <td> Фамилия </td> <td> Анастасия </td> <td> Тимур </td></tr>
<tr><td> Дата рождения </td><Body bgcolor=#F0FFFF> <td> 21. 06. 1995.</td> <td> 30.03.1995. </td></tr>
<tr><td> Место жительства</td> <td> 4 </td> <td> 8а </td></tr>
<tr><td> Место Учёбы</td> <td>ЧПК №1</td> <td> ЧПК№1</td></tr>
<tr><td> Профессиональные интересы</td> <td> Технология </td> <td> Естествознание </td></tr>
<tr><td> Увлечения</td> <td> Рукоделие </td> <td> Просмотр новостей </td></tr> </BODY> </HTML>

Читайте также

нужна программа на языке программирования Pascal.

Дана матрица А[8,8] четных чисел натурального ряда (от 2 до 128).
1)Заполнить и записать матрицу.
2)Определит число элементов больших 18 и меньших 60. заменить их на 0.затем записать получившуюся матрицу.
3)Определить произведение главной диагонали и вывести эти элементы на экран.
4)Реализовать определение суммы элементов любого столбца.
Спасибо.

тест 7 леких вопросов с выбором ответа

13. Тактовая частота процессора – это:

A. число двоичных операций, совершаемых процессором в единицу времени

B. число вырабатываемых за одну секунду импульсов, синхронизирующих работу узлов компьютера

C. число возможных обращений процессора к оперативной памяти в единицу времени

D. скорость обмена информацией между процессором и устройствами ввода/вывода

14.Укажите минимально необходимый набор устройств, предназначенных для работы компьютера:

A. принтер, системный блок, клавиатура

B. процессор, ОЗУ, монитор, клавиатура

C. процессор , стриммер, винчестер

D. монитор, системный блок, клавиатура

15. Что такое микропроцессор?

A. интегральная микросхема, которая выполняет поступающие на ее вход команды и управляет

работой компьютера

B. устройство для хранения тех данных, которые часто используются в работе

C. устройство для вывода текстовой или графической информации

D. устройство для вывода алфавитно-цифровых данных

16.Взаимодействие пользователя с программной средой осуществляется с помощью:

A. операционной системы

B. файловой системы

C. приложения

D. файлового менеджера

17.Непосредственное управление программными средствами пользователь может осуществлять с

помощью:

A. операционной системы

B. графического интерфейса

C. пользовательского интерфейса

D. файлового менеджера

18. Способы хранения данных на физическом носителе определяет:

A. операционная система

B. прикладное программное обеспечение

C. файловая система

D. файловый менеджер

19. Графическая среда, на которой отображаются объекты и элементы управления системы Windows,

созданная для удобства пользователя:

A. аппаратный интерфейс

B. пользовательский интерфейс

C. рабочий стол

D. программный интерфейс

20. Скорость работы компьютера зависит от:

A. тактовой частоты процессора

B. наличия или отсутствия подключенного принтера

C. организации интерфейса операционной системы

D. объема внешнего запоминающего устройства



Вы находитесь на странице вопроса "18. 18.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.