Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны действительные числа A, B, C. Проверить, выполняются ли неравенства A<B<C, если да, то, присвоить A=B+C, иначе A=C-B. Напишите как это должно

10-11 класс

выглядеть в Pascal'е .

Alsander1997 16 окт. 2015 г., 4:10:20 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
123карина
16 окт. 2015 г., 6:14:45 (8 лет назад)

Program gt;
var A,B,C:real;
begin
readln(A,B,C);
if(A<B)and(B<C)then A:=B+C else A:=C-B;
writeln(A,' ',B,' ',C);
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста, с задачей по информатике (7 класс)!! спасибо :)


Для записи текста использовали 256-символьный
алфавит. Какой объём информации в байтах содержат 15 страниц текста, если на
каждой странице расположено 32 строки по 64 символа в строке?

Вычислить на эвм значения функции заданной в таблице. Программу

составить таким образом, чтобы вычислялось многократное значение функции при
изменении аргумента в указанном диапазоне и с заданным шагом. Организовать вывод
значения аргумента и вычисленного значения функции в виде таблицы

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Помогите составить программу. Даны действительные числа х и у, Определить принадлежит ли точка с координатами х,у заштрихованной области. Рисунок

предоставляю.
мне просто надо словами описать как это делать. (ну или условие if и тп и тп.)

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

СРОЧНО ПЛИИИЗ Задача: Дано действительное число Х, вычислить

(x-1)(x-3)(x-7)...(x-63)/(x-2)(x-4)(x-8)...(x-64) (дробь)

Используя оператор: while
Не могу написать через данный оператор программу на паскаль, выходит всегда число 0. Прошу помочь мне :)

Помогите надо написать программу в паскале. 1)координаты двух различных полей шахматной доски x1, y1,x2, y2 (целые числа, лежащие в диапазоне 1–8).

Проверить истинность высказывания: «Ладья за один ход может перейти с одного поля на другое». 2) Дано трехзначное число. Проверить истинность высказывания: «Все цифры данного числа различны». 3)Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения. Вывести новые значения переменных A и B.



Вы находитесь на странице вопроса "Даны действительные числа A, B, C. Проверить, выполняются ли неравенства A&lt;B&lt;C, если да, то, присвоить A=B+C, иначе A=C-B. Напишите как это должно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.