Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу раскаль в которой посчитать произведение чисел от 1 до 9 до тех пор пока произведение будет меньше 120

10-11 класс

Senkevich102 09 авг. 2015 г., 13:11:44 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sveta24041988
09 авг. 2015 г., 14:57:18 (8 лет назад)

Program summa;

 var i,n,s, :real;

begin (' введите число n');

read (n);

S:=0;

for i := 1 to n do

S:=S+i;

writeln ('сумма =', s);

end

 

 

я не уверена конечно, но попробуй в паскале, если получится значит все правильно.

Ответить

Другие вопросы из категории

Вычислить на эвм значения функции заданной в таблице. Программу

составить таким образом, чтобы вычислялось многократное значение функции при
изменении аргумента в указанном диапазоне и с заданным шагом. Организовать вывод
значения аргумента и вычисленного значения функции в виде таблицы

Ввести два числа А и В. Если

оба числа входят в интервал [0;5], то вывести сообщение "Ок!", иначе
вывести сообщение "ошибка!"

Читайте также

В редакции газеты имеется 14 внештатных корреспондентов, каждому из которых присвоили порядковый номер (от одного до 14 включительно). Известно, сколько

статей опубликовал каждый внештатный корреспондент. Составьте программу, с помощью которой определить, сколько денег нужно выплатить каждому внештатному корреспонденту, если за каждую опубликованную статью полагается по 50 у.е. Вознаграждения.

Помогите пожалуйста, сижу на информатике- не понимаю((

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.

Помогите пожалуйста, сижу на информатике- не понимаю((

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.



Вы находитесь на странице вопроса "составить программу раскаль в которой посчитать произведение чисел от 1 до 9 до тех пор пока произведение будет меньше 120", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.