Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить программу(pascal) в которой посчитать произведение чисел от 1 до 9

10-11 класс

Bakoifb 04 дек. 2013 г., 2:43:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tiger200
04 дек. 2013 г., 3:23:42 (10 лет назад)

var

  s, i: integer;

 

begin

  s:= 1;

  for i:= 1 to 9 do

    s:= s * i;

  writeln(s);

end.

Ответить

Другие вопросы из категории

Скорость передачи данных через ADSL-соединение равна 362144 бит/с. Передача текстового файла через это соединение за-няла 14 секунд. Определите,

сколько сим-волов содержал переданный текст, если из-вестно, что он был представлен в 16-битной кодировке Unicode.

Ученику нужно зайти на сайт, посвященный олимпиадам acm расположенный на домене urfu и на домене высшего

уровня - ru. Что необходимо ввести в строку браузера, чтобы попасть на данный
сайт?

1)Определить колличество букв а в первом слове

2)удалить последнее слово из строки

Читайте также

В редакции газеты имеется 14 внештатных корреспондентов, каждому из которых присвоили порядковый номер (от одного до 14 включительно). Известно, сколько

статей опубликовал каждый внештатный корреспондент. Составьте программу, с помощью которой определить, сколько денег нужно выплатить каждому внештатному корреспонденту, если за каждую опубликованную статью полагается по 50 у.е. Вознаграждения.

Помогите пожалуйста, сижу на информатике- не понимаю((

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.

Помогите пожалуйста, сижу на информатике- не понимаю((

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99



Вы находитесь на странице вопроса "составить программу(pascal) в которой посчитать произведение чисел от 1 до 9", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.