Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Задана таблица А ( 3; 3 ) Вывести ее на экран и найти произведение элементов второй строки.

10-11 класс

Emilispecht 09 марта 2017 г., 20:28:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anya3859
09 марта 2017 г., 22:27:17 (7 лет назад)

пишу в москаль(паскаль)АВС
program tablix;
k:=array[1...3;1...3] of integer;
var i,j,s:integer;
begin
s:=0;
for i:=1 to 3
do for j:=1 to 3 
do begin
if i+j=4//формула побочной диагонали i+j=n+1
then s:=s+k[i,j];
end;
writeln(s);
end.

+ 0 -
89506950796dbrf
10 марта 2017 г., 1:22:08 (7 лет назад)

система програмирования?

Ответить

Другие вопросы из категории

что такое iphone?

1)iphone-это фирменное название смартфона
2)мобильный телефон с операционной системой
3)мобильный телефон с возможностями компьютера
4) все ответы правильные

сам думаю 4, но вот 3 смущает

Какой объем дисковой памяти в мегабайтах займут 5 минут стереозвука при параметрах оцифровки: частота дискретизации 22 кГц, квантование – 8 бит?

Какой объем дисковой памяти в битах займут 2 секунда монозвука при параметрах оцифровки: частота дискретизации 4 кГц и частоте квантования 128 уровней?

2) Написать программу вычисления площади треугольника, если известны длины двух сторон и величина угла между этими сторонами. Ниже представлен

рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Вычисление площади треугольника.
Введите (через пробел) длины двух сторон (см) треугольника
= 25 17
Введите величину угла между сторонами треугольника
= 30
Площадь треугольника: 106.25 кв.см.

Читайте также

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [10;10] и вывести ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.
Найти минимальные и максимальные элементы в матрице, указать номера.
Просто матрица и удвоенная есть. Теперь нужно найти мин. и макс. значения

program ff;
uses crt;
const n=8;
m= 5;
var a:array [1..n, 1..m] of integer;
i,j:integer;
begin
writeln ('Матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 do begin a[i,j]:=-10+random(21);
write(a[i,j]:4);
end;
writeln;
end;

for i:=1 to 8 do
for j:=1 to 5 do
a[i,j]:=a[i,j]*2;
writeln ('Удвоенная матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 dowrite(a[i,j]:4);
writeln;
end;
end.

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [-10;10] и вывести на ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.



Вы находитесь на странице вопроса "Задана таблица А ( 3; 3 ) Вывести ее на экран и найти произведение элементов второй строки.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.