Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать

5-9 класс

программу, которая спрашивает «Который час?» и, в зависимости от введенного
времени, выводит на экран приветствие: «Доброе утро», «Добрый день», «Добрый
вечер», «Спокойной ночи».

Рита200 24 апр. 2014 г., 4:11:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Radia26029
24 апр. 2014 г., 5:58:45 (10 лет назад)

program z1;
var a:real;
begin
writeln('Который час?');
read(a);
if (a>=6) and (a<12) then writeln('Доброе утро') else
begin
if (a>11) and (a<=16) then writeln('Добрый день') else
begin
if (a>16) and (a<=22) then writeln('Добрый вечер') else
begin
if (a>22) or (a<6) then writeln('Спойкойной ночи') end; end; end; 
end.

+ 0 -
Яночка1998
24 апр. 2014 г., 8:46:14 (10 лет назад)

Комментарий удален

+ 0 -
степа597
24 апр. 2014 г., 10:53:23 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Школьный уровень 1.Найти все элементы массива b(n),большие или равные 0.На экран вывести номер элементо

в,их значения и количество.

2.В одномерном массиве целых чисел,содержащем 20 элементов,удалить k-ый элемент массива.Массив заполняется случайным образом числами от 0 до 50.

Читайте также

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.

Как в программе кумир написать : 07.06.2000 со смещениями на вектор?

И как там еще написать:1 2 3 4 5 6 7 со смещениями в точку?
помогите пожалуйста!!!

5-9 класс информатика ответов нет
Написать программу, вычисляющую квадрат суммы двух введенных чисел.

(написать на языке программы паскаль, и если кто забыл, то квадрат суммы это - квадрат первого числа плюс удвоенное произведение первого на второе плюс квадрат второго числа )

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни



Вы находитесь на странице вопроса "Написать", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.