Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу, вычисляющую квадрат суммы двух введенных чисел.

5-9 класс

(написать на языке программы паскаль, и если кто забыл, то квадрат суммы это - квадрат первого числа плюс удвоенное произведение первого на второе плюс квадрат второго числа )

Alyona12 25 апр. 2014 г., 19:38:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sigas
25 апр. 2014 г., 20:55:49 (10 лет назад)

program name (input;output);
uses crt
var a,b,c:real;
begin
clr scr;
writeln ('a,b');
readeln (a,b);
c:=sqr(a)+2*a*b*sqr(b);
writeln (`c=`,c:4:2);
repeat until keypressed;
end.

Ответить

Другие вопросы из категории

Читайте также

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Напишите программу, которая в последовательности целых чисел находит сумму и количество чисел, кратных 17, или сообщает, что таких чисел нет. На вход

программы подаются целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (0 - признак окончания ввода, не является членом последовательности). Количество чисел не превышает 100. Введенные числа по модулю не превышают 300. Программа должна вывести сумму и количество чисел, кратных 17, или вывести NO, если таких числе в последовательности нет

Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество суммируемых членов ряда задаётся во время роботы программы.

(ниже представлен рекомендуемый вид экрана во время работы программы)
Вычисление частичной суммы рада 1,3,5,7.
Введите количество суммируемых членов ряда: 15
Сумма первых 15 членов ряда равна 330.



Вы находитесь на странице вопроса "Написать программу, вычисляющую квадрат суммы двух введенных чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.