Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

СРОЧНО!!! Помогите пожалуйста с турбо паскаль, задание на тему циклы....

10-11 класс

Как мне препод объясняла там должно быть for i:=1 to N do begin
P:P*(2*i)/(2*i+1)
end;
Вот часть которую нужно как то применить к этому заданию...
Как будет выглядеть весь код?)))

Ezid 12 июля 2014 г., 20:40:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bogdsnow99
12 июля 2014 г., 23:21:00 (9 лет назад)

program PR;
var
  i,n:integer;
  p:real;
begin
write('Введите N: ');
readln(n);
p:=1;
for i:=1 to n do
  p:=p*(2*i)/(2*i+1);
writeln('P=',p);
readln;
end.

+ 0 -
Golovchenko
13 июля 2014 г., 1:44:17 (9 лет назад)

Проверяй быстрее, а то я спать ухожу))

+ 0 -
Sasha109
13 июля 2014 г., 3:06:00 (9 лет назад)

Написала) Решает, а насчет правильности не знаю) Посмотрите у меня последнюю добавленную задачу, так и должно быть?)) Там скрин то что получилось...

Ответить

Другие вопросы из категории

чем отличается % от / в С#?
Запишите

макрос для добавления
таблицы из трех столбцов и четырех строк.

Ей было 1100 лет,

Она в 101 класс ходила,
В портфеле по 100 книг носила –
Все это правда, а не бред,
Когда пыля десятком ног,
Она шагала по дороге,
За ней всегда бежал щенок
С одним хвостом, зато стоногий
Она ловила каждый звук
Своими десятью ушами
И десять загорелых рук
Портфель и поводок держали.
И десять темно-синих глаз
Рассматривали мир привычно,
Но станет все совсем обычным,
Когда поймете наш рассказ.

Читайте также

Помогите пожалуйста, срочно!!

Написать программу в Турбо Паскале.
Задание:Дан текстовый файл f. Исключить гласные буквы из строк и поместить результат в файл q.

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите, пожалуйста!!!

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти



Вы находитесь на странице вопроса "СРОЧНО!!! Помогите пожалуйста с турбо паскаль, задание на тему циклы....", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.