Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Найти большее из 2-х чисел

10-11 класс

приВЕТИК123 24 окт. 2014 г., 14:26:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pizzagovoryn
24 окт. 2014 г., 15:52:35 (9 лет назад)

Вот решение на Pascal:
program bolshee;
  uses crt;
  var a, b: integer;
begin
  clrscr;
  writeln('Введите 2 числа: ');
  readln(a,b);
  if a>b then
 writeln(a) else writeln(b);
end.

Ответить

Другие вопросы из категории

Укажите тип файла fact.exe.

1) текстовый 2)
графический 3) исполняемый 4) Web-страница

статья набранная на компьютере содержит 12 страниц,на каждой странице 32 строки,в каждой строке 48 символов. в одном из представлений Unicode каждый

символ кодируется 16 битами. определите информационный объем статьи в этом варианте представления Unicode?

Читайте также

1. По сторонам треугольника найти его периметр, площадь, высоты и радиус вписанного и описаного кругов.

2. Найти больше из трех данных чисел.
3. В одномерном массиве положительные элементы меншиты на 7.

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!



Вы находитесь на странице вопроса "Найти большее из 2-х чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.