Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

С2 (ЕГЭ) Помогите пожалуйста.

10-11 класс

Xoxol2012 13 нояб. 2014 г., 17:07:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Liliana04
13 нояб. 2014 г., 18:58:52 (9 лет назад)

const n=5;
var a:array[1..n] of integer; i,j,min:integer;
begin
for i:=1 to n do
readln(a[i]);
min:=a[1];
for i:=1 to n do
if (a[i]>0) and (a[i] mod 6<>0) and (a[i]<min) then
min:=a[i];
writeln('min=',min);
end.

Ответить

Другие вопросы из категории

Для построения сети с топологией "звезда" обычно применяется...

1) ...коаксиальный кабель, коннекторы и терминаторы

2) ...кабель "витая пара" и концентратор (Hub)

3) ...оборудование стандарта Token Ring

4) все ответы верны

Проводилась одноканальная (моно) звукозапись с частотой дискретизации 24 кГц и 32-битным разрешением. В результате был получен файл размером 20 Мбайт,

сжатие данных не производилось. Какая из приведенных ниже величин наиболее близка к времени, в течение которого проводилась запись?

Найти большее из 2-х чисел
Укажите тип файла fact.exe.

1) текстовый 2)
графический 3) исполняемый 4) Web-страница

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "С2 (ЕГЭ) Помогите пожалуйста.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.