Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

«Вычисления по известным

5-9 класс

формулам».
Напишите программу на языке Паскаль:

89199302784 14 апр. 2015 г., 3:43:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mix007
14 апр. 2015 г., 5:43:51 (9 лет назад)

program qq;
uses crt;
var c,h,m:real;
begin
write('Введите количество секунд ');
read(c);
m:=c/60;
h:=c/3600;
writeln('В ',c,' секундах ',m,' минут');
writeln('В ',c,' секундах ',h,' часов');
end.

Ответить

Другие вопросы из категории

Помогите, для кого сообщение о задержке вылета самолета является актуальной информацией? 3) Животных, отправляющихся вместе с хозяевами в

полет.
4) Службы упаковки чемоданов туристов.

1) Туриста, прилетевшего в аэропорт.
2) Туриста, купившего билет на самолет.

Производилась двухканальная(стерео) звукозапись с частотой дискретизации 32кГц и 24-битным разрешением. В рез-те был получен файл размером 60Мбайт, сжатие

данных не производилось. Какая из приведенных ниже величин близка к времени, в течение которого проводилась запись?
1)2мин
2)5мин
3)10мин
4)15мин

помогите чем можете

пожалуйста

Читайте также

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.

1. Выберите в данном списке устройства вывода компьютера:

(Несколько правильных ответов)
а) принтер б) монитор с) клавиатура д) мышь
е) процессор ж) сканер з) микрофон и) наушники
к) акустические колонки

2. Какое из устройств компьютера является «мозгом» компьютера?
а) память б) процессор с) монитор д) клавиатура е) мышь

3. Выберите из списка информационные процессы (действия с информацией:
(Несколько правильных ответов)

а) разговор по телефону б) письмо приятелю
с) учебник математики д) выполнение контрольной работы
е) разгадывание кроссворда

4. Какой клавишей включить режим ввода заглавных букв?
а) Ctrl б) Caps Lock с) Num Lock д) Alt

5. Область экрана монитора, в которой происходит работа с конкретной программой или документом …
а) Панель задач б) Главное меню с) Окно

6. Как открыть (запустить на выполнение) объект, находящийся на Рабочем столе компьютера
а) щелчком левой кнопки мыши б) щелчком правой кнопки мыши
с) двойным щелчком левой кнопки мыши д) двойным щелчком правой кнопки мыши

7. Все программы и данные, необходимые для работы компьютера, помещаются в …
а) оперативную память б) постоянную память
с) процессор д) на лазерный диск или дискету

8. При вычислениях по известным формулам…
а) происходит обработка, связанная с получением нового содержания, новой информации,
б) происходит обработка, связанная с изменением формы информации, но не изменяющая ее содержания
с) обработка информации не происходит

9. Выберите из списка элементы окна приложения Блокнот
(Несколько правильных ответов)
а) название приложения б) строка меню с) кнопка «Закрыть»
д) кнопка «Свернуть» е) панель инструментов ж) палитра

з) панель Стандартная и) панель Форматирование к) рабочая область

л) полосы прокрутки м) линейка

Суслик Семен и хомяк Хома добыли сосиску. И Хома предложил съесть ее по-быстрому. Но Семен был еще не голоден и предавался размышлением. Поэтому просто

съесть сосиску Семену было не интересно и он предложил Хоме поупражняться в вычислениях.По размерам сосиски было понятно, что она рассчитана на определенное количество укусов (то есть кусков сосиски, которые помещаются в рот товарищей). Уже давно Хома и Семен рассчитали, что их укусы одинакового размера. Теперь Семена заинтересовал вопрос: Сколькими способами можно съесть эту сосиску, ведь можно начинать есть с одного края, а можно с другого. Обычно при дележе съестного первым начинал кусать Хома.Сколькими способами можно съесть найденную сосиску, если первым всегда начинает кусать Хома и в процессе поедания можно кусать как с одной стороны, так и с другой (последний кусок сосиски можно съесть только одним способом).В ответ необходимо указать три числа через пробел – количество способов поедания сосиски, рассчитанной на 9 укусов, 11 укусов и 15 укусов.

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.



Вы находитесь на странице вопроса "«Вычисления по известным", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.