Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Массив содержит сведения о количестве осадков выпавших за каждый из 12 месяцев. Найти: а) общее количество осадков за год; б)количество засушливых

10-11 класс

месяцев (<30 мм).

нимфа123 13 марта 2015 г., 19:22:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Samsonova813
13 марта 2015 г., 21:48:08 (9 лет назад)

Получите заспишитесь)

const n=12;
var i,k,l,o:integer; a:array [1..100] of integer;
begin
writeln('Введите кол-во осадков: ');
for i:=1 to n do begin
write('За ', i,'-й месяц: ');
readln(a[i]); l:=l+a[i];
if a[i]<30 then inc(o);
end;
write('Общее количество осадков за год

Ответить

Другие вопросы из категории

В ответ запишите число.

Известно, что среди девяти монет есть одна фальшивая, вес которой
меньше веса других настоящих монет. Какое минимальное количество взвешиваний
необходимо для определения фальшивой монеты?

каков информационный объем книги из 150 страниц,если для кодирования использовался ASCII код, а на одной странице умещается 2700 знаков. 2. сканируется

цветное изображение размера А2 (60х42 см). разрешающая способность сканера 2400 dpi (точки на дюйм, 1 дюйм=2,5 см), глубина цвета - 16 бит.какой информационный объем будет иметь полученный графический файл? 3.определить время звучания звукового файла, который занимает на диске 36 мб. характеристики закодирования звука: стерео, глубина 24 бита, частота дискретизации 48 кГц.

Читайте также

1. Дан массив. Напечатать:

а) Все четные элементы
б) Все элементы, оканчивающиеся нулем.

2. В массиве хранится информация о количестве осадков, выпавших каждый день января. Определить, в какие числа месяца осадков не было.

1. Дан массив. Напечатать:а) Все четные1. Дан массив. Напечатать:

а) Все четные элементы
б) Все элементы, оканчивающиеся нулем.

2. В массиве хранится информация о количестве осадков, выпавших каждый день января. Определить, в какие числа месяца осадков не было.

Паскаль.

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

Составить программу, которая подсчитывает общее количество целых пятизначных чисел, составленных из различных цифр, которые обладают тем свойством, что

число, образованное первыми двумя цифрами, будучи умноженным на среднюю цифру, даёт число, образованное последними двумя цифрами.



Вы находитесь на странице вопроса "Массив содержит сведения о количестве осадков выпавших за каждый из 12 месяцев. Найти: а) общее количество осадков за год; б)количество засушливых", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.