Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вводятся 5 целых чисел вывести количество отрицательных . Помогите плиззз!!!

5-9 класс

волчок55 07 нояб. 2013 г., 20:57:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
миша12у
07 нояб. 2013 г., 23:45:57 (10 лет назад)

var
    a: array [1..100] of integer;
    i, n, k: integer;

begin
    n := 5;
    for i := 1 to n do
    begin
        read(a[i]);
        if a[i] < 0 then k := k + 1;
    end;
    
    write(k);
end.

Ответить

Другие вопросы из категории

помогите!!!Племя Мульти пишет письма, пользуясь 17-символьным алфавитом. Племя Пульти пользуется 32-символьным алфавитом. Вожди племен обменялись

письмами. Письмоплемени Мульти содержало 100 символов, а письмо племени Пульти - 50 символов. Сравните объемы информации, содержащиеся в письмах.

Отгадайте слово,обозначающее некое понятие информатики.В разных ситуациях оно может употребляться со следующими прилагательными:

1.Разнообразное,диетическое,выпадающее,вложенное.
2.Утренняя,полевая,электронная,голубиная.
3.Пенсионное,программное,аппаратное,материальное.

program name; uses crt; var a,b: integer; begin writeln ('введите ширину'); readln(a); writeln ('введете

длину');

readln(b);

writeln ('пример=', 2*(a+b));

writeln ('площадь=', a*b);

end.

нужно подставить: ширину [15,20] длину [20,30] , a:= random (6)+15

rectangle (x1y1,x2y2)

Читайте также

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

СРОЧНО!!30 баллов

В паскаль(цикл)
Последовательно вводится N целых чисел.найти количество отрицательных среди них

1)Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2)Задан массив из 11 целых чисел. Посчитать количество нечётных

элементов массива.

3)задан массив из 9 целых чисел.Вывести на экран чётные элементы

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.



Вы находитесь на странице вопроса "Вводятся 5 целых чисел вывести количество отрицательных . Помогите плиззз!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.