Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

СРОЧНО!!30 баллов

5-9 класс

В паскаль(цикл)
Последовательно вводится N целых чисел.найти количество отрицательных среди них

Oooops 17 окт. 2014 г., 10:14:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Keser123
17 окт. 2014 г., 12:51:43 (9 лет назад)

var m:array[1..30] of longint;
schet,i:longint;
begin
for i:=1 to 30 do
begin
read(m[i]);
if m[i]<0 then 
inc(schet);
end;
writeln(schet);
end.

Ответить

Другие вопросы из категории

ПРОГРАММА КУМИР. ВОДОЛЕЙ.

Составить алгоритм..
3 сосуда (6,10,15л.) необходимо получить 7 литров в любом из сосудов.
прошу помогите.

1)существительное-предмет= глагол а) образовывать б) спряжения в)действие г) делать

2) глаз-зрение= НОС
а)осязание б)обоняние в) лицо г)запах

Читайте также

Имеются следующие данные о продаже говядины в трех магазинах города за два месяца.\

1 магазин 180 руб за 1 кг продано 50 тонн)за февраль
1 магазин за март(190 руб за 1 кг ,продано на сумму 8360 руб
2 магазин 185 руб за 1 кг ,продано 45 тонн)февраль
2 магазин 180 руб за 1 кг ,продано на сумму 9360 руб)март
3 магазин 175 руб за 1 кг ,продано 60 тонн)февраль
3 магазин 185 руб за 1 кг ,продано на сумму 9250 руб)март
Определите среднюю массу по трем магазинам за каждый месяц.
Срочно!!!Кто решит верно дам лучший и +30 баллов.!!

Помогите,пожалуйста с тестом по информатике! Это срочно! Даю 30 баллов!

1.Примером документальной базы данных является база данных,содержащая:
а)законодательные акты
б)Сведения о кадровом составе учреждения
в)Сведения о финансовом состоянии учреждения
2.База данных - это...
3.Примером иерархической базы данных является
а)Страница классного журнала
б)Каталог файлов,хранимых на диске
в)Расписание поездов
г)Электронная таблица
4.Наиболее точным аналогом реляционной базы данных может служить:
а) Неупорядоченное множество данных
б) Вектор
в) Генеалогическое древо
г) Двумерная таблица
5. Поля реляционной базы данных
а) Именуются пользователем произвольно с определенными ограничениями
б) Автоматически нумеруются
в) Именуются по правилам,специфичным для каждой конкретной СУБД
г) Нумеруются по правилам,специфичным для каждой конкретной СУБД
6.Структура реляционной базы данных меняется при удалении:
а) Одного из полей
б) Одной записи
в) Нескольких записей
г) Всех записей
7.В записи реляционной базы данных может содержаться:
а) Неоднородная информация(данные разных типов)
б) Исключительно однородная информация(данные только одного типа)
в) Только текстовая информация
г) Исключительно числовая информация
8. Значение выражения 0,7-3>2 относится к следующему типу данных:
а) Числовому
б) Логическому
в) Строковому
г) Целому
9. Система управления базами данных(СУБД) - это...
10. Модель отражает:
а) Все существующие признаки объекта
б) Некоторые из всех существующих
в) Существенные признаки в соответствии с целью моделирования
г) Некоторые существенные признаки объекта
д) Все существенные признаки
11. При описании отношений между элементами системы удобнее всего использовать информационную модель следующего типа:
а) Текстовую
б) Математическую
в) Структурную
г) Табличную
д) Графическую
12. Понятие модели имеет смысл при наличии:
а) Моделирующего субъекта и моделируемого объекта
б) Цели моделирования и моделируемого объекта
в) Моделирующего субъекта;цели моделирования и моделируемого объекта
г) Цели моделирования и двух различных объектов
д) Желания сохранить информацию об объекте
13. Рисунки,карты,чертежи,диаграммы,схемы,графики представляют собой модели следующего вида:
а) Табличные информационные
б) Математические модели
в) Натурные
г) Графические информационные
д) Иерархические информационные
14. Суть основного тезиса формализации состоит в принципиальной возможности:
а) Представления информации на материальном носителе
б) Передачи информации от одного объекта к другому
в) Обработка информации человеком
г) Хранение информации в памяти компьютера
д) Разделение объекта и его обозначения

ПОМОГИТЕ ПОЖАЛУЙСТА,ДАЮ 30 БАЛЛОВ!

Составьте программу ,которая формирует массив ,содержащий 12 случайных вещественных чисел ,принадлежащих промежутку от [-10;30] , и подсчитывает произведение всех отрицательных чисел. Вывод в столбец с тремя десятичными знаками.

30 баллов!!! помогите срочно!!!

В программе описан двумерный массив A следующим образом
const N=5; M=6;
Type ARR=array[1..N,1..M] of integer;
var A: ARR;

Определить, как изменится в программе массив в результате вызова процедуры PAR(A).
procedure PAR(var A:ARR):
var I,J,MAXA,MINA,MAXI,MINI,B: integer;
begin MAXA:=A[1,1]; MINA:=A[1,1]; MAXI:=1; MINI:=1;
for I:=1 to N do
for J:=1 to M do
if A[I,J]>MAXA then
begin MAXA:=A[I,J]; MAXI:=I end
else if A[I,J] begin MINA:=A[I,J]; MINI:=I end;
if MAXI<>MINI then
for J:=1 to M do
begin B:=A[MAXI,J]; A[MAXI,J]:=A[MINI,J]; A[MINI,J]:=B end
end;



Вы находитесь на странице вопроса "СРОЧНО!!30 баллов", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.