Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два массива чисел X = (x1,x2,...,xn) и У = (у1,у2,...,уn).

10-11 класс

Найти массив Z, у которого каждый элемент zi равен
произведению хi*уi, и как будет выглядеть блок схема?

очеень нужно,пожалуйста помогите!

зайка1912 10 февр. 2017 г., 12:39:33 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Germantolik201
10 февр. 2017 г., 15:33:01 (7 лет назад)

for i:=1 to n do
 begin
  z[i]:=x[i]*y[i];
 end;
for i:=1 to n 
 write(z[i]:5);

Ответить

Другие вопросы из категории

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и

until)////


ввести натуральное число и определить, какие цифры встречаются несколько раз (через repeat и until)///


ввести целое число и найти сумму его цифр (через while)


ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

последние аk =( 1,9x+ 7k)/k!

program sum;
const e = 0.001;
var x, a,summa : real;
k : integer;
function Factorial(n: word): LongInt;
begin
if n=0 then Factorial := 1 else Factorial := n*Factorial(n-1);
end;
begin
writeln('Введите x:');
readln(x);
summa:= 0;
k:=1;
a := 1.9*x+exp(k*ln(7));
while abs(a) > e do
begin
summa:=summa + a;
k := k + 1;
a := exp(1.9*x+exp(k*ln(7)))/Factorial(k);
end;
writeln('Сумма=', summa:5:2);
writeln('Количество слогаемых=', k-1);
end.
Где ошибка?

Написать функцию, которая возвращает символ строки с самой высокой частотой

встречаемости. Прототип функции char function_name (char *s). Проверить
работу функции на строке, введенной с клавиатуры. Реализовать вывод результата

Помогите с информатикой)

Какой объём видеопамяти необходим для хранения четырёх страниц изображения при условии, что разрешающая способность дисплея равна 640х480 точек, а используемых цветов-32?

ПОМОГИТЕ ПОЖАЛУЙСТА:) 1.объем дискеты 1,44 Мб. Сколько файлов можно записать на дискету, если длина каждого файла равна 250 Кб? 2.объем

дискеты составляет 1,44 Мб. Величина сектора дискеты равна величине ее кластера и равна 512 байт.Сколько кластеров на дискете?

Читайте также

Даны два массива А и В, состоящие из 6 элементов.

Объединить два массива в один массив с чередованием элементов исходных
массивов. Вывести новый массив.
паскаль.

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо



Вы находитесь на странице вопроса "Даны два массива чисел X = (x1,x2,...,xn) и У = (у1,у2,...,уn).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.