Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два массива А и В, состоящие из 6 элементов.

10-11 класс

Объединить два массива в один массив с чередованием элементов исходных
массивов. Вывести новый массив.
паскаль.

Lanochka555 13 окт. 2013 г., 22:28:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anusu10
14 окт. 2013 г., 1:09:26 (10 лет назад)

Program z10;
VAR
a,b: Array [1..6] of integer;
i:integer;
Begin
Randomize;
For i:=1 to 6 do
begin
a[i]:=random(999);
end;
For i:=1 to 6 do
begin
b[i]:=random(999);
end;
For i:=1 to 6 do
begin
write(a[i],' ',b[i],' ');
end;
end.

+ 0 -
Pvp15
14 окт. 2013 г., 1:47:07 (10 лет назад)

uses crt;
const n=6;
var i:integer;
a,b:array[1..6] of integer;
begin
writeln('Введите элементы массива A.');
for i:=1 to n do
read(a[i]);
writeln('Введите элементы массива B.');
for i:=1 to n do
read(b[i]);
for i:=1 to n do
write(a[i],' ',b[i],' ');
end.

+ 0 -
Arinaermolaeva
14 окт. 2013 г., 4:44:48 (10 лет назад)

в смысле?

+ 0 -
Hvdhj
14 окт. 2013 г., 7:19:51 (10 лет назад)

ну 6 чисел первого и 6 чисел второго запиши и что нужно выводит

+ 0 -
Alinabulba
14 окт. 2013 г., 9:57:18 (10 лет назад)

1 2 3 4 5 6 и 7 8 9 4 5 6 что надо выводит?

+ 0 -
Vlada2010
14 окт. 2013 г., 11:06:32 (10 лет назад)

1 7 2 8 3 9 4 4 5 5 6 6

+ 0 -
Рыбачка12
14 окт. 2013 г., 13:29:04 (10 лет назад)

аааа сейчас сделаю

Ответить

Другие вопросы из категории

"У Удвоителя две команды, которым присвоены номера:

1. Прибавь 1
2. умножь на 2
Первая-увеличивает число на экране на 1, вторая удваивает его.
Программа для удвоителя-это последовательность команд.
Сколько программ, которые число 2 преобразуют в число 22."
Так вот, в чем суть. Нужно написать программку для решения этой задачи. Я даже не знаю, с чего начать можно. Может вы сможете чем-то помочь?

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

Читайте также

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

Тема паскаль:

Даны три массива A,B,C, состоящие из 10 элементов.Присвоить массиву D среднее арифметическое каждого элемента этих трех массивов.(4 стр, 10 столбцов, 0 до 10).Пожалуйста помогите кто умеет решать.Времени мало осталось.Заранее спасибо.
Например:
A B C D
1 2 3 (1+2+3)/3=2
2 3 4 (2+3+4)/3=3
3 4 5 (3+4+5)/3=4
4 5 6 (4+5+6)/3=5
5 6 7 (5+6+7)/3=6
6 7 8 (6+7+8)/3=7
7 8 9 (7+8+9)/3=8
8 9 10 (8+9+10)/3=9
9 10 11 (9+10+11)/3=10
10 11 12 (10+11+12)/3=11

Написать программу в паскале

Дано три массива A,B,C состоящее из 10 элементов.Присвоить массиву D среднее арифметическое каждого элемента этих трех массивов.

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

1.Даны два массива: А(5) и В(5). Сформируйте из них массив С,предварительно определив его длину,включая попеременно из массива А положительные

элементы, а из массива В -нечетные по значению.Выведите на экран массивы А,В,С.

2.Информация о площадях и средней урожайности хранится в массиве,где каждый элемент с четным индексом - засеянная площадь, а с нечетным - урожайность.Определите и выведите на экран кол-во собранной пшеницы и среднюю урожайность.

Помогите пожалуйста!



Вы находитесь на странице вопроса "Даны два массива А и В, состоящие из 6 элементов.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.