Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите,написать программу вычисления математического выражения.Значения b и a вводятся с клавиатуры

10-11 класс

b+√b²-4a
2a

Maira84 14 авг. 2013 г., 7:03:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sharruz15
14 авг. 2013 г., 9:32:20 (10 лет назад)

#include <stdio.h>
int main()
{
double a,b,sum;
printf("Введите a = \n");
scanf("%f\n", &a);
printf("Введите b = \n");
scanf("%f\n", &b);
sum=(b+sqrt(b*b)-4*a)/2*a;
printf("Sum = %f\n");
return 0;
}

Ответить

Другие вопросы из категории

Помогите пожалуйста! Составить блок-схему алгоритма решения задачи, условие которой выбирается из списка в соответствии с номером варианта. Оплата за

пользование электроэнергией производится по разным тарифам в зависимости от того, установлены ли в доме электрические или газовые плиты. В первом случае (электрические плиты) стоимость 1 кВт/час составляет 2 руб., во втором – 2.5 руб. Составить программу расчета суммы оплаты за пользование электроэнергией за месяц, если известен расход электроэнергии (количество потребленных в течение месяца кВт/час)

Читайте также

Ребятки помогите!!!! 1.Написать программу нахождения периметра треугольника .Значение сторон вводятся с клавиатуры. 2. Написать программу

нахождения S прямоугольного треугольника. ЗНАЧЕНИЯ КАТЕТОВ ВВОДЯТСЯ С КЛАВИАТУРЫ!

ПОМОГИТЕ ЗАЙКИ,,,,,

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Помогите написать программу на C#

Дано натуральное число n. Написать программу вычисляющую сумму

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу



Вы находитесь на странице вопроса "Помогите,написать программу вычисления математического выражения.Значения b и a вводятся с клавиатуры", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.