Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Вывести в столбик значения,найти сумму и произведение n первых членов последовательности(n вводится с клавиатуры) , которая задана формулой ее n-ого

5-9 класс

члена:Xn=2n+4
Паскаль

Oksi070580 25 янв. 2014 г., 8:41:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
настягоз
25 янв. 2014 г., 10:05:21 (10 лет назад)

var n,sum,i,ml:longint;
begin
        readln(n);
        sum:=0;
        ml:=1;
        for i:=1 to n do
        begin
                 sum:=sum+2*i+4;

Ответить

Другие вопросы из категории

Читайте также

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.

PascalABC выдает ошибку,где она?!(Сама задача:Дано двузначное число. Найти сумму и произведение его цифр)

Var a,b,c:integer;
Begin
Readln(a);
b:= a div 10;
c:= a mod 10;
writeln('сумма цифр числа',a,'равна',b+c,'произведение равно'b*c)
end.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.



Вы находитесь на странице вопроса "Вывести в столбик значения,найти сумму и произведение n первых членов последовательности(n вводится с клавиатуры) , которая задана формулой ее n-ого", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.