Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПОМОГИТЕ НАПИСАТЬ ЗАДАЧУ.

5-9 класс

ввести два числа, найти квадрат наибольшего и извлечь квадрат наименьшего

Yar2000 04 нояб. 2014 г., 20:52:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
YankoO
04 нояб. 2014 г., 21:41:43 (9 лет назад)

Var a,b:real;
Begin
readln(a,b); 
      if a>b then begin writeln('Квадрат числа',a,'=',a*a);                   
                               writeln('Корень числа ',b,'=',sqrt(b));             
                      end; 
      if b>a  then begin writeln('Квадрат числа ',b,'=',b*b);                   
                                writeln('Корень числа ',a,'=',sqrt(a));             
                      end;                   
End.

+ 0 -
4Анюта
05 нояб. 2014 г., 0:18:43 (9 лет назад)

какой диапазон чисел?

+ 0 -
Iuliru
05 нояб. 2014 г., 3:07:41 (9 лет назад)

тупанул

+ 0 -
111KoT111
05 нояб. 2014 г., 5:56:49 (9 лет назад)

щас напишу

Ответить

Другие вопросы из категории

00000000,5*678665556+32=? :D
Помогите!!!

какое идет число перед 1000 в 16 ричной системе отсчёта?

Он может заменить бумагу

Читайте также

помогите написать задачу на с++

Хулиганы Первый
и Второй очень не любят доску почёта своей школы. Поэтому они решили наглым
образом украсть оттуда школьную стенгазету, сделанную отличниками, и порвать на
части. Первый хулиган брал кусочек газеты и рвал его на 4 части, а Второй
хулиган – на 7. Однако очень скоро дежурные нашли N кусочков этой
газеты. Им стало интересно, все ли кусочки они нашли. Помогите им.

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Помогите написать сочинение на тему:

"Почему я хочу работать с компьютером"

Сама написать не могу, фантазии нет, помогите

ПОМОГИТЕ НАПИСАТЬ ХОТЯ БЫ ОДНУ ЗАДАЧУ НА Pascal ОНИ НЕ СЛОЖНЫЕ , А Я ДАЮ МНОГО ПУНКТОВ!! За 2 лучший ответ! Без плагиата! 1.Написать

программу,используя оператор цикла While,которая будет вводить целые положительные числа не превышающие 100. Найти сумму квадратов чисел 2.Написать программу используя оператор цикла Repeat,которая будет вводить целые числа до тех пор пока не будет введён 0.Подсчитать среднее арифметическое введённых чисел.



Вы находитесь на странице вопроса "ПОМОГИТЕ НАПИСАТЬ ЗАДАЧУ.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.