Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составить на языке паскаль программу для вычисления z=x^n/y^m

5-9 класс

сог 03 дек. 2013 г., 0:44:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastiavlas
03 дек. 2013 г., 2:48:31 (10 лет назад)

programm 1;

var

z, x, n, y, m : real;

begin

writln("введите x");

read(x);

writeln("введите y);

read(y);

writeln("введите n");

read(n);

writeln("Введите m");

read(m);

z:=x^n/y^m;

writeln("z = ", z);

end.

Ответить

Другие вопросы из категории

что здесь не так????????
Решите это - поставлю лучшее решение.
Информационный

объем сообщения «Идет бычок качается»
равен:

Определите, какое число будет напечатано в результате выполнения следующего алгоритма: var a,b,t,M,R:integer; Function F(x:

integer):integer;

begin

F := 6*(x+10)*(x+10)+30;

end

BEGIN

a := -5; b := 20;

M := a; R:= F(a);

for t := a to b do begin

if F(t) > R then begin

M := t;

R:= F(t);

end;

end;

writeln(R);

END

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Как составить на языке Паскаль программу вычисления суммы всех натуральных чисел, не

превышающих заданного натурального числа N?

Вообще с Паскалем у меня полный завал! Если знаете как, то напишите! Желательно с объяснениями, буду благодарна!

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "составить на языке паскаль программу для вычисления z=x^n/y^m", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.