Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

по какому закону решается данная матрица!!!

10-11 класс

Sanyakz156 22 марта 2014 г., 11:10:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
25ksyuxa1978
22 марта 2014 г., 12:24:57 (10 лет назад)

В смысле по какому закону и на каком языке? и вообще, нужно просто что бы была такая матрица или массив.

можно сделать 3 цикла. 1 клавный и 2 вложеных.

while j<> n do

begin

for i:=1 to n do write(i,' ');

for i:=n down to 1 do write(i,' ');

inc(j)

end;

думаю можно так..

Ответить

Читайте также

Дана матрица размерностью nxn найти

Дана матрица размерностью nxn найти минимальный элемент среди элементов расположенных над главной диагональю матрицы. Найти квадрат разности среди арифметических значений элементов матрицы ,находящихся ниже и выше главной диагонали

1)Дана матрица размером M * N. В каждой строке матрицы найти минимальный элемент и максимальный из найденного.

2)дана матрица размерами N * N. Поменять местами столбец с максимальным и столбец содержащий минимальное количество нулевых элементов. Использовать три процедуры (заполнение, смена, вывод).

Для вывода на экран произвольной символьной строки нужно в команде вывода записать эту строку в апострофах. Например, по команде вывод "ОТВЕТ"

на экран выведется слово ОТВЕТ.

Определите, какая задача решается по следующему алгоритму:

алг Задача-6
вещ X
нач ввод X
если Х < 0
то вывод "отрицательное число"
иначе вывод "положительное число"
кв
кон

Написать программу для паскаля. Дана квадратная матрица

порядка n(n=5).
Если в данной матрице a нет отрицательных элементов,
то транспонировать её, иначе выдать сообщение.



Вы находитесь на странице вопроса "по какому закону решается данная матрица!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.