Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите плииииз!!! записать выраженме в Паскале: а/вс; а/в*с; -в+корень из в в квадрате - 4ас/ 2а; модуль из 1-модуль из х. Помогите срочно плииииз

5-9 класс

серго31 16 июля 2014 г., 4:23:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annaklain2
16 июля 2014 г., 5:43:13 (9 лет назад)

var a,b,c,x:integer;
s: real;
begin
read(a,b,c,x);
s:=a/(b*c); Writeln(s);
s:=a/b*c; Writeln(s);
s:=b*(-1)+sqrt(b*b)-((4*a*c)/(2*a)); Writeln(s);
s:=abs(1)-abs(x); Writeln(s);
end.

 

 

+ 0 -
OlyaKim96
16 июля 2014 г., 7:38:27 (9 лет назад)

uses crt;

Ответить

Другие вопросы из категории

Метеорологическая станция ведет наблюдение за влажностью воздуха.

Результатом одного измерения является целое число от 0 до 100 процентов, которое записывается при помощи минимально возможного количества бит. Станция сделала 80 измерений. Определите информационный объем результатов наблюдений.

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Читайте также

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...



Вы находитесь на странице вопроса "Помогите плииииз!!! записать выраженме в Паскале: а/вс; а/в*с; -в+корень из в в квадрате - 4ас/ 2а; модуль из 1-модуль из х. Помогите срочно плииииз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.