Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу которое на экран вводит числа от 3 до 7 с шагом 02 !!!!!!! ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО

5-9 класс

Слава0123 31 окт. 2014 г., 22:03:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aisultsn20
31 окт. 2014 г., 23:09:46 (9 лет назад)

ну если с шагом 02 = 2, то

#include <iostream>

 

using namespace std;

 

int main()

{

 for(int i=3;i<=7;i+=2)

  cout<<i<<" ";

 cout<<endl;

 system("PAUSE");

 return 0;

}

 

, а если с шагом 0.2, то

 

#include <iostream>

 

using namespace std;

 

int main()

{

 for(float i=3;i<=7;i+=0.2)

  cout<<i<<" ";

 cout<<endl;

 system("PAUSE");

 return 0;

}

Ответить

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!



Вы находитесь на странице вопроса "Написать программу которое на экран вводит числа от 3 до 7 с шагом 02 !!!!!!! ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.