Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

В матрице А(7,5) от всех отрицательных элементов вычесть число 10, распечатать индексы положительных элементов.

10-11 класс

Kirillnj 13 мая 2014 г., 2:31:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алеся27
13 мая 2014 г., 4:27:44 (9 лет назад)

Код с примером выполнения во вложениях. Удачи.

Ответить

Другие вопросы из категории

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!

Читайте также

Составить программу на языке Pascal

Дан одномерный массив, содержащий m элементов. Что больше: абсолютная величина произведения всех отрицательных элементов данного массива или сумма его положительных элементов?

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка

Паскаль. 12.Дан массив А(3*4). Найти сумму первых отрицательных элементов в каждом столбце. 13.Даны два массива А(3*3)

и В(3*3). Вывести на экран тот из них, у которого меньше сумма элементов главной диагонали.

17.Дан массив А(3*4). Заменить все отрицательные элементы на противоположные.

Программирование.Паскаль.Массивы

1)Дан массив Р(15).Найти сумму всех отрицательных элементов с четными индексами.Полученный результат вывести на экран.

2)Ввести с пульта оператора массив МАС1 семь целых чисел. Переписать из МАС1 в МАС2 элементы значения которых положительные,в МАС3 элементы значения которых отрицательные. На пульт оператора вывести значения МАС1,МАС2,МАС3



Вы находитесь на странице вопроса "В матрице А(7,5) от всех отрицательных элементов вычесть число 10, распечатать индексы положительных элементов.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.