Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите программу, которая сравнивает два числа: 2 в степени 100 и 3 в степени 50. Программа должна выводить слово "больше", если первое число больше

5-9 класс

второго, "равно" — если числа равны, "меньше" — если первое число меньше второго. Сами числа выводить не нужно.

Anna2545121 05 марта 2014 г., 22:20:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
димас2015
06 марта 2014 г., 1:16:57 (10 лет назад)

Program dd;
var i,d,c:integer;
begin
d:=1;
c:=1; 
 for i:=1 to 100 do 
d:=d*2; 
for i:=1 to 50 do 
c:=c*3; 
if d>c then writeln('больше'); 
if d<c then writeln('меньше'); 
if d=c then writeln('равны');
end.

Ответить

Читайте также

Напишите программу, выводящую слова«зачет», если введено число 3, 4 или 5 и

«незачет», если введено число 1 или 2.
Напишите программу, выводящую текст «плохо», «удовлетворительно», «хорошо»
или «отлично», если введено число 2, 3, 4 или 5 соответственно.
РЕШИТЕ ПОЖАЛУЙСТА

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!



Вы находитесь на странице вопроса "Напишите программу, которая сравнивает два числа: 2 в степени 100 и 3 в степени 50. Программа должна выводить слово "больше", если первое число больше", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.