Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ СРОЧНО НУЖНО!!! ЕСЛИ ПЕРВОЕ ЧИСЛО БОЛЬШЕ ВТОРОГО ТО УВЕЛИЧИТЬ В ДВА РАЗА,ЕСЛИ МЕНЬШЕ ТО УМЕНЬШИТЬ В

5-9 класс

ДВА РАЗА

ЗА ПЕРВОЕ ЧИСЛО МОЖНО ВЗЯТЬ 3,ЗА ВТОРОЕ 4

Asasin020 09 июля 2014 г., 3:32:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gazaryan1982
09 июля 2014 г., 6:14:58 (9 лет назад)

var a,b:real;
begin
write('Введите два числа: ');
read(a,b);
if a > b then write(a*2);
if b > a then write(a/2);
end.  

Ответить

Другие вопросы из категории

Какое количество информации будет содержать зрительное сообщение о цвете вынутого шарика,если в непрозрачном мешочке хранятся

а) 25 белых, 25 красных, 25 синих и 25 зеленых шариков.
б)30 белых, 30 красных, 30 синих и 10 зеленых шариков.

Запишите величины и их значения,определяющие следующие свойства объектов:

а)кирпичный дом-величина-
значение
б)голубоглазый человек-величина
значение
в)фарфоровый сервиз-величина
значение

Читайте также

Напишите программу, которая сравнивает два числа: 2 в степени 100 и 3 в степени 50. Программа должна выводить слово "больше", если первое число больше

второго, "равно" — если числа равны, "меньше" — если первое число меньше второго. Сами числа выводить не нужно.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!



Вы находитесь на странице вопроса "ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ СРОЧНО НУЖНО!!! ЕСЛИ ПЕРВОЕ ЧИСЛО БОЛЬШЕ ВТОРОГО ТО УВЕЛИЧИТЬ В ДВА РАЗА,ЕСЛИ МЕНЬШЕ ТО УМЕНЬШИТЬ В", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.