Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два действительных числа. Возвести сумму этих чисел в квадрат, если первое число больше второго и возвести разность этих чисел в квадрат в противном

5-9 класс

случае.

Kakto2002 03 февр. 2015 г., 14:57:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Бражник31
03 февр. 2015 г., 17:26:47 (9 лет назад)

var a,b:integer;
begin
writeln('Vvedite a,b?');
readln(a,b);
if a>b then writeln((a+b)*(a+b)) else writeln((a-b)*(a-b));
end.

Ответить

Другие вопросы из категории

Читайте также

Напишите программу, которая сравнивает два числа: 2 в степени 100 и 3 в степени 50. Программа должна выводить слово "больше", если первое число больше

второго, "равно" — если числа равны, "меньше" — если первое число меньше второго. Сами числа выводить не нужно.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Ну же ребят, ну помогите

вводится числа найти сумму этих чисел не превосходящую S



Вы находитесь на странице вопроса "Даны два действительных числа. Возвести сумму этих чисел в квадрат, если первое число больше второго и возвести разность этих чисел в квадрат в противном", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.