Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ну же ребят, ну помогите

5-9 класс

вводится числа найти сумму этих чисел не превосходящую S

Sheldon7 04 апр. 2015 г., 19:56:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kovalevych
04 апр. 2015 г., 21:56:00 (9 лет назад)

program zzz;
var a, s, s1 : integer;
begin
s:=0;
WRITELN ( ' Введите ограничение суммы, целое число' );
readln (s1);
WHILE s < s1 do 
begin 
writeln ( ' Введите целое число для сложения' );
readln(a);
s:= s+a;
end;
WRITELN ( 'Сумма введенных чисел достигла предела и равна  ',s );
end.

Ответить

Другие вопросы из категории

Примером иерархической модели данных может служить...

А ) база данных "Библиотека"
Б ) база данных "Студенты"
В ) файловая структура
Г ) глобальная сеть Интернет

найти минимальный и максимальный элементы в матрице их номера.Формат вывода:

Минимальный элемент A[3,4]=11
Максимальный элемент A[2,2]=89
Кумир!!!Полное решение!Заранее большое спасибо!! :3

Проследите, как изменяются числа в каждом ряду, и

продолжите каждый из рядов, вписав еще 4 числа.

Читайте также

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

РебяТ помогите очень надо, решит не могу не был на уроках, а она мне дала задачу.

Массив содержит 20 случайных чисел из промежутка [1..37] Выводит на экран эдементы больше 11, но меньше 22 ПОжалуйста помогите)

Ребят помогите пожалуйста! 1. Кол-во страниц 65 Кол-во строк в странице 70 Кол-во символов в строке 52 Информационный

объем? В мегабайтах

2. 179 Мбайт- перевести в биты

71 Мбайт - перевести в байты

3. Перевести в десятичную, двоичную, восьмеричную, шестнадцатеричную системы 147 180 210



Вы находитесь на странице вопроса "Ну же ребят, ну помогите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.