Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите написать программу на паскале в качестве выражения могут использоватся числа, переменные. При выполнении команды read

5-9 класс

Диспина2003 02 апр. 2015 г., 21:03:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gondo
02 апр. 2015 г., 23:09:23 (9 лет назад)

Program z1;
var x,y:real;
begin
read(x,y);
writeln(x+y);
end.

Ответить

Другие вопросы из категории

Примером иерархической модели данных может служить...

А ) база данных "Библиотека"
Б ) база данных "Студенты"
В ) файловая структура
Г ) глобальная сеть Интернет

найти минимальный и максимальный элементы в матрице их номера.Формат вывода:

Минимальный элемент A[3,4]=11
Максимальный элемент A[2,2]=89
Кумир!!!Полное решение!Заранее большое спасибо!! :3

Проследите, как изменяются числа в каждом ряду, и

продолжите каждый из рядов, вписав еще 4 числа.

в какой программе можно подставлять венки к фото?

хочу подготовить презентацию,но все картинки должны быть супер странными;) поэтому и интересуюсь;)

Читайте также

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Помогите написать программу на Паскале. Найти

a_{n} и S арифметической прогрессии через цикл for.



Вы находитесь на странице вопроса "помогите написать программу на паскале в качестве выражения могут использоватся числа, переменные. При выполнении команды read", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.