Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите написать программу для Паскаля.

5-9 класс

1. Написать программу нахождения произведения n чисел.

Aminevap 24 янв. 2014 г., 15:49:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zholkevskiy59
24 янв. 2014 г., 16:39:46 (10 лет назад)

var a,i,b:longint;
begin
b:=1;
readln(a);
for i:=2 to a do
b:=b*i;
writeln(b);
end.
вторую извини, не знаю.

Ответить

Другие вопросы из категории

Какой пункт не является действием к выполнению основных файловых операций:

А) копирование;
B) переименование;
C) форматирование;
D) удаление.

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите написать программу в Паскале.

Задан проходной балл.Запрашивают оценки абитуриента на экзаменах и сообщается результат приема в институт,например: для назначения оценки 5-вы зачислены,7-такой оценки нет

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.








Вы находитесь на странице вопроса "Помогите написать программу для Паскаля.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.