Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу нахождения большего из 5 чисел, вводимых с клавиатуры.

5-9 класс

Sonj199922 08 янв. 2015 г., 22:02:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Teran3
09 янв. 2015 г., 0:54:28 (9 лет назад)

program qq;
var a,b,c,d,e:integer;
begin;
readln (a,b,c,d,e);
if (a > b)and ( a > c) and ( a > d) and (a > e) then
writeln ( a);
if ( b>a) and (b>c) and (b>d) and ( b>e) then
writeln ( b);
if ( c>a) and (c>b) and ( c>d) and (c>e) then
writeln ( c);
if ( d>a) and (d>b) and (d>c) and ( d>e) then
writeln ( d);
if ( e>a) and (e>b) and (e>c) and (e>d) then
writeln ( e);
end.

Ответить

Читайте также

составьте программу нахождения максимального из четырёх чисел a, b, c, d.

пример ввода:
2 5 7 1
пример вывода:
Большее из чисел равно 7

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1. Производительность формовочной машины - 7 тарелок в минуту. Сколько тарелок произведут N машин за T часов?

2. Составить программу удвоения большего из двух чисел.

3. Написать программу вычисления произведения всех двузначных четных чисел.

4. Определить количество двузначных натуральных чисел, сумма цифр которых равна заданному числу N.

Все в Pascal. Очень прошу помочь



Вы находитесь на странице вопроса "Составить программу нахождения большего из 5 чисел, вводимых с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.