Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составьте программу нахождения максимального из четырёх чисел a, b, c, d.

5-9 класс

пример ввода:
2 5 7 1
пример вывода:
Большее из чисел равно 7

Valerka01111 02 янв. 2015 г., 5:01:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
д1в4инка
02 янв. 2015 г., 5:34:18 (9 лет назад)

var
a, b, c, d, n : integer;
begin
write('введите первое число ');
readln(a);
write('введите второе число ');
readln(b);
write('введите третье число ');
readln(c);
write('введите четвёртое число ');
readln(d);
n:=a;
if b>n then n:=b;
if c>n then n:=c;
if d>n then n:=d;
writeln('Большее из чисел равно ', n);
end.

Ответить

Другие вопросы из категории

№1 . В ткстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов в строке . Определите объем текстовой информации ,

занимающей весь экран монитора , в кодировке КОИ-8 .

№2 Считая , что каждый символ кодируется одним байтом , определите , чему равен информационный объем следующей пословицы : Речь вести - не лапти плести .

Что такое язык програмирования
Cоставить алгоритм в виде блок -схемы:вычислить площадь треугольника в зависимости от исходных данных

1)формула Герона
2)2 стороны и угол между ними
3)высота и основание
4)радиус вписанной окружности (3 стороны,p,r)
5)радиус описанной окружности (следствие из теоремы синусов)
заранее спасибо))

Средняя скорость передачи данных с помощью модема равна 36 864 бит/с. Сколько секунд понадобится модему, чтобы передать 4 страницы текста в 8-битной

кодировке КОИ8, если считать, что на каждой странице в среднем 2 304 символа?

Подалуйста, решите с подробным объяснением

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "составьте программу нахождения максимального из четырёх чисел a, b, c, d.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.