Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

36. Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях: «включено» или «выключено». Какое наименьшее количество

5-9 класс

лампочек должно находиться на табло, чтобы с его помощью можно было пере¬давать 15 различных сигналов?

99996789 14 окт. 2014 г., 17:20:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maryvd584
14 окт. 2014 г., 19:26:31 (9 лет назад)

четыре. так как 2^4 = 16

Ответить

Другие вопросы из категории

ПОМОГИТЕ В ЧЕМ ОШИБКА!!

program ZADACHA1;

var
a,b,c,d,d1,e:integer;
x,y,k,l:real;

begin
WRITELN('Цыбулак Максим');
READLN(a);
READLN(b);
c:=a+b;
e:=a*b;
d:=a-b;
k:=a/b;
d1:=b-a;
l:=b/a;
WRITELN('a+b=',c);
WRITELN('a-b=',d);
WRITELN('b-a=',d1);
WRITELN('a*b=',e);
WRITELN('a/b=',k);
WRITELN('b/a=',l);
m;=SQR(a);
n;=SQR(b);
o;=SQRT(a);
p;=SQRT(b);
WRITELN('квадрат числа',a,'=',m);
WRITELN('квадрат числа',b,'=',n);
WRITELN('корень числа',a,'=',o);
WRITELN('корень числа',b,'=',p);
end.

5. 256-цветный рисунок содержит 120 байт информации. Из скольких точек он состоит?

6. Для хранения изображения размером 64х32 точек выделено 64 Кбайт памяти. Определите, какое максимальное число цветов допустимо использовать в этом случае.


7.Сколько секунд потребуется модему, передающему сообщения со скоростью 56 000 бит/с, чтобы передать цветное растровое изображение размером 640 х 480 пикселей, при условии что цвет каждого пикселя кодируется тремя байтами?


8.Определите скорость работы модема, если за 256 с он может передать растровое изображение размером 640 х 480 пикселей (на каждый пиксель приходится 3 байта).

ПОМОГИТЕ ПОЖАЛУЙСТА!!ОЧЕНЬ НУЖНО!!

Задание:напишите команды для этого рисунка!
FOR...
CIRCLE...
NEXT...

FOR....
CIRCLE...
NEXT...

Оператор вводит в минуту 100 знаков. Мощность используемого алфавита составляет 256 символов. Какое количество информации может ввести оператор в

компьютер за 1 день (8часов работы) при условии непрерывной работы? Рабочая страница содержит в среднем около 40 строк по 50 символов.

Читайте также

Поможите решить пожалуйста!!!!

Световое табло состоит из лампочек,каждая из которых может находиться в двух состояниях:"включено" или "выключено".Какое наименьшее кол-во лампочек должно находиться 15 различных сигналов?

Плиз умаляю помогите !! световое табло состоит из лампочек, каждая из которых может находится в двух состояниях ( включено или выключено!) Какое

наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передавать 15 различных сигнало! очень срочно умаляю решмите правильно!

Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях: "включено" или "выключено". Какое наименьшее количество лампочек

должно находится на табло, чтобы с его помощью можно было передавать 15 различных сигналов? С решением, пожалуймта

Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях: "включено" или "выключено". Какое наименьшее кол-во лампочек

должно находиться на табло, чтобы с его помощью можно было передавать 15 различных сигналов?

Метеорологическая станция ведет наблюдение за температурой воздуха

Считается, что температура должна быть представлена целым числом. При этом она не может опускаться ниже минус 14 градусов и подниматься выше плюс 18 градусов. Каждое значение температуры записывается при помощи минимально возможного количества бит.За некоторый период времени станция сделала 144 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 4
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Сколько различных сигналов можно передать при помощи такого табло, если на нем 7 лампочек?
Ответ:
Question 5
Баллов: 1
В двенадцатиэтажном одноподъездном доме устанавливают цифровой домофон. Какое минимальное количество бит потребуется для кодирования номера каждой квартиры, если на каждом этаже 8 квартир?
Ответ:
Question 6
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 196 различных сигнала?
Ответ:
Question 7
Баллов: 1
Метеорологическая станция ведет наблюдение за направлением ветра. Результатом одного измерения является одно из восьми возможных направлений, которое записывается при помощи минимально возможного количества бит. Станция сделала 216 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 8
Баллов: 1
Алфавит некоторого языка состоит из 54 символов. Оцените информационный объем сообщения в БАЙТАХ длиной в 120 символов.
Ответ:
Question 9
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 72 сигнала светофора. Оцените данный информационный объем в байтах.
Ответ:
Question 10
Баллов: 1
Алфавит некоторого языка состоит из 7 символов. Оцените информационный объем сообщения в БИТАХ длиной в 21 символ.
Ответ:
Question 11
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 45 сигналов светофора. Оцените данный информационный объем в битах.
Ответ:
Question 12
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 64 различных сигнала?
Ответ:



Вы находитесь на странице вопроса "36. Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях: «включено» или «выключено». Какое наименьшее количество", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.