Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу к задаче . Даны два целых числа A и В (А<В). Найти сумму всех целых чисел от А до В включительно.

5-9 класс

Niknan 07 окт. 2013 г., 4:50:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
GAmEoVeR271
07 окт. 2013 г., 6:14:24 (10 лет назад)

Pascal
var
a,b,i,sum:Integer;
Begin
 Read(a,b);
 for i:=a to b do
  sum:=sum+i;
Writeln(sum);
end.

Ответить

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.



Вы находитесь на странице вопроса "Написать программу к задаче . Даны два целых числа A и В (А&lt;В). Найти сумму всех целых чисел от А до В включительно.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.