Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ввести с клавиатуры строку и число N.Вывести на экран строку N раз используя цикл while.

5-9 класс

Пример ввода:
абв
2
Пример вывода:абвабв

Alex7888 30 сент. 2013 г., 17:31:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vragon
30 сент. 2013 г., 20:09:29 (10 лет назад)

static void Main()
        {
            String str = Console.ReadLine();
            Byte N = Byte.Parse(Console.ReadLine()),
                 i = 1;
            while (i <= N)
            {
                Console.Write(str);
                i++;
            }
            Console.ReadLine();
        }

+ 0 -
Ddvgshicxthh
30 сент. 2013 г., 22:12:40 (10 лет назад)

Что есть Scanner и, если это C#, откуда там Integer?

+ 0 -
KOrEshMAN
30 сент. 2013 г., 23:07:27 (10 лет назад)

это Java

+ 0 -
Dimas2002
30 сент. 2013 г., 23:51:53 (10 лет назад)

А, понятно

Ответить

Другие вопросы из категории

Трехзначное десятичное число оканчивается цифрой 3.если эту цифру переместить на первое слева место в числе,то есть с нее будет начинаться запись

нового числа,то это новое число будет на единицу больше утроенного исходного числа.найдите исходное число

Читайте также

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)



Вы находитесь на странице вопроса "Ввести с клавиатуры строку и число N.Вывести на экран строку N раз используя цикл while.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.