Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1 вывести на экран все трехзначные числа кратные 50

5-9 класс

2 найти количество четных чисел начиная с числа 20 до 60
3 найти сумму нечетных чисел от 100 до 150
паскаль

цукцукцУКЦУК 21 янв. 2014 г., 4:56:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rtyryrye
21 янв. 2014 г., 7:51:56 (10 лет назад)

VAR
   k: LongInt;
BEGIN
   k := 50;
   While (k < 1000) do begin 
      k := k + 50; Write(k, ' '); 
   End;
END.

VAR
   kol, k: LongInt;
BEGIN
   k := 20; kol := 0;
   While (k <= 60) do begin
      kol := kol + 1;
      k := k + 2;
   End;

   Writeln(kol);
END.

VAR
   sum, k: LongInt;
BEGIN
   k := 101; sum := 0;
   While (k < 150) do begin
      sum := sum + k;
      k := k + 2;
   End;
   
   Writeln(sum);
END.

+ 0 -
Санька223
21 янв. 2014 г., 8:56:32 (10 лет назад)

Каким циклом нужно сделать ?

+ 0 -
Lizapodol
21 янв. 2014 г., 11:22:55 (10 лет назад)

Комментарий удален

+ 0 -
Dbeshtokin
21 янв. 2014 г., 13:55:08 (10 лет назад)

любым корооче

+ 0 -
Agesha
21 янв. 2014 г., 15:07:06 (10 лет назад)

без разницы

Ответить

Другие вопросы из категории

1.Для кодирования одного из цветов палитры служит двоичный код 001.Сколько цветов содержит палитра?

2.Сколько битов памяти достаточно для кодирования одного пикселя 16-цветного изображения?
Пожалуйста подробно!!!

Данную группу картинок объединяет понятие

1. книги
2. телефон
3. штриха
4.кода

Помогите пожалуйста! надо написать программу в паскале вот задание:

Заполнить массив К, состоящий из 22 элементов таким образом:

кегль, гарнитура ,начертание - речь идет о :

а) таблицах
б) абзацах
в) шифрах
г) шрифтах

Читайте также

Найдите выведите на экран все трехзначные числа,кратные 20,сумма цифр которых равны сумме цифр частного от деления их на 20 Может так

>

uses crt;
var b,c,d,t,i,s,k:integer; o:real;
begin
s:=0;
for k:=100 to 1000000000 do
begin
b:=k mod 10;
c:=k div 100;
d:=(k mod 100)div 10;
t:=d+b+c;
o:=(b div 20)+(c div 20)+(d div 20);
if ((k mod 20)=0) and (t=o) then s:=s+1;
end;
writeln('s=',s);
end.

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале



Вы находитесь на странице вопроса "1 вывести на экран все трехзначные числа кратные 50", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.