Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста! надо написать программу в паскале вот задание:

5-9 класс

Заполнить массив К, состоящий из 22 элементов таким образом:

ErazerAlexs 30 дек. 2013 г., 14:07:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nscales
30 дек. 2013 г., 17:04:32 (10 лет назад)

var k:array[1..22]of integer;
i:integer;
begin
for i:=1 to 22 do
if i mod 3=0 then k[i]:=2*i+7 else k[i]:=i;
for i:=1 to 22 do write(k[i],' ');
end.

Ответить

Другие вопросы из категории

кегль, гарнитура ,начертание - речь идет о :

а) таблицах
б) абзацах
в) шифрах
г) шрифтах

Выберите ответ в котором соответствие установлено верно.

а) компас б) пластинка в) перфокарта г) свеча
Светодиод, USB-накопитель, CD-диск, GPS-навигатор.
Помогите:)
Кто поможет поставлю лучший ответ)

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "Помогите пожалуйста! надо написать программу в паскале вот задание:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.