Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить линейный алгоритм. вычислите значение выражения

10-11 класс

((1+2)/(3+4))/((5+6)/(7+8))

0307ksusha1982 20 февр. 2014 г., 17:14:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
McKoshka
20 февр. 2014 г., 19:51:54 (10 лет назад)

var s:real;
begin
readln;
s:=((1+2)/(3+4))/((5+6)/(7+8));
writeln(s);
readln;
end.

Ответить

Другие вопросы из категории

Составте программу для нахождения y=√x+1

Язык программирования Pascal

Гражданин в первый день месяца открыл счет в банке,вложив,например,1000 долларов(S).Через каждый месяц(m) размер вклада увеличивался на 10% от всей

имеющейся суммы . Составить программу,которая определяет сумму вклада через n месяцев

Сканируется цветное изображение стандартного рамзмера А4 (21*29,7см) Разрешающая способность сканера 1200 дпи , глубина цвета 24 бита . Какой

информационный обьём будет иметь полученный графичесий файл?

10-11 класс информатика ответов нет
ИНФОРМАТИКА basic СРОЧНО

Читайте также

Какие значения чисел:

0.1E + 05, -33.3E - 4, 25.5E + 0?

Запишите по правилам языка Паскаль такие выражения:
a) 1.5 + 2 (x^2 + bx)
b) 3(x + 5) - x^3
_____________
2x^2 + x

Вычислить значения выражений :
a) 125 mod 30
b) 20 div 6 mod 5

Записать выражения в общепринятой форме:
a) (-2*b+3*b-4*a*c)/3*a

Пусть a, b: integer, c: real. Определите тип выражения (целый или вещественный) :
a) a/b
b) a + b
c) a + c

Чему равны значения переменных x и y после выполнения команд: x:=2 ; y:=5 ; y:=x ; x:=x+1?

Решите, пожалуйста, хоть одно какой-нибудь задание. СРОЧНО НУЖНО!

4. Вычислить значения выражений:

a. (1 v 0) ^ (1 ^ a)
b. ((1 v 0) ^ (1 ^ 0)) v (0 v 1)
c. a ^ 0 v 1 v a
d. (a v 1) v (b v 0)
e. a ^ 1 v (a v 1) ^ 0

Вычислите значения выражений:

а)  256_{8}+ 10110,1_{2}*( 60_{8}+ 12_{10})-1 F_{16}
б) 1 AD_{16}- 100101100 _{2} : 1010_{2}+ 217_{8}
в)  1010_{10} + ( 106_{16} - 11011101_{2} )* 12_{8}
г)  1011_{2} * 1100_{2} : 14_{8} + ( 100000_{2} - 40_{8})
С решением пожалуйста. Ответы запишите в десятичной системе.



Вы находитесь на странице вопроса "составить линейный алгоритм. вычислите значение выражения", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.