Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

вычислить значение выражения. составить блок-схему и программу в паскале

10-11 класс

Vakula2204 08 дек. 2013 г., 13:07:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lambjo
08 дек. 2013 г., 15:32:18 (10 лет назад)

var
  step: array [1..4] of real;

begin
  step[1] := 12*12;
  step[2] := 5*5;
  step[3] := step[1] + step[2];
  step[4] := sqrt(step[3]);
  writeln(step[4]);
end.

Ответить

Другие вопросы из категории

Что соединяет устройства ПК
помогите пжлст срочноо.

1.понятие информации и ее свойства
2.понятие о науке "информатика"
3.понятие система счисления, ее разновидность

Читайте также

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.



Вы находитесь на странице вопроса "вычислить значение выражения. составить блок-схему и программу в паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.